“学术工具”的版本间的差异

来自软件实验室
跳转至: 导航搜索
使用Latex和Lyx
使用Latex和Lyx
第3行: 第3行:
 
=== 使用Latex和Lyx ===
 
=== 使用Latex和Lyx ===
 
* 安装Latex:aptitude install texlive-full,注意texlive的版本需要2015以上,低版本没有收录CTEX包,使用不方便。不建议[[从源代码安装texlive]]。也可以下载Image文件安装: http://mirror.bjtu.edu.cn/CTAN/systems/texlive/Images/,
 
* 安装Latex:aptitude install texlive-full,注意texlive的版本需要2015以上,低版本没有收录CTEX包,使用不方便。不建议[[从源代码安装texlive]]。也可以下载Image文件安装: http://mirror.bjtu.edu.cn/CTAN/systems/texlive/Images/,
* 如果需要用图形界面自定义安装,需要先执行sudo apt-get install perl-tk,安装perl的一个包
+
* 如果需要用图形界面自定义安装texlive,需要先执行sudo apt-get install perl-tk,安装perl的一个包
 
* [[从源代码安装lyx]],并且处理好[[lyx的中文问题]]
 
* [[从源代码安装lyx]],并且处理好[[lyx的中文问题]]
 
* [http://dz.sdut.edu.cn/blog/subaochen/?p=615 Lyx下的表格格式控制和中文自动断行问题]
 
* [http://dz.sdut.edu.cn/blog/subaochen/?p=615 Lyx下的表格格式控制和中文自动断行问题]

2015年10月23日 (五) 19:12的版本

Linux下的文字处理工具

使用Latex和Lyx

图书管理

  • calibre,管理电子图书
  • okular,方便的给pdf文件等添加备注

其他工具

  • 思维导图工具:freemind

资料收集

  • zotero:https://www.zotero.org
  • Zotero autoexporting,firefox add-on,可以将zotero的格式转化为bib,RDF等。